Как установить скрипт в Minecraft PE в формате .js

Сегодня отвечаю на вопрос как установить скрипт для Minecraft PE? Этот процесс снова таки можно делать разными способами и методами, но мы его сделать с помощью block laucher, потому что я считаю, это самый простой приём как это быстро сделать.
 
Инструкция:
  1. Вначале посмотрите какой формат в файле - .js? тогда пропускаем этот шаг. Если zip или rar - то читайте внизу.
  2. Потом вам нужно скачать Block Laucher 
  3. заходим в block launcher и находим значек гаечного ключа, дальше клацаем - настройка BL
  4. находим "включить поддержку скриптов - ставим там галочку
  5. находим "управление скриптами"
  6. клацаем добавить
  7. в меню "импортировать скрипт из" мы должны выбрать "локального хранилища"
  8. дружно перебираемся в папку где у вас есть скрипты ( формат скрипта - .js )
  9. выбираем файл
  10. скрипт установили! 
Если вы скачали ZIP или RAR формат, то вы должны его вначале розархивировать чтобы добраться до файла .JS, а потом приступать к установке. В этом вам помогут: на компьютере - программа winrar ( скачать ), на android - программа achidroid ( скачать )

видео обзор
[media=http://www.youtube.com/watch?v=76c7JqkCNog]
Что тут еще можно написать? Делайте всё по шагам, конкретно по той инструкции что я написал, на скорую руку - и будет вам результат. Марафон "ответы на вопросы" я думаю заканчивается, потому что на все вопросы я уже ответил, если что либо не ясно пишите. 


Комментарии 8

  1. Цитата: Тимур
    Скрипт hamsterrific не устанавливается пишет не удалось импортировать патч.


    У тебе скрипт для Minecraft pe 0.10.5
  2. LADEDE от 5 ноября 2014 10:45
    Тот ,кто не умеет устанавливать мод тот нуб. Это не оскорбление. У меня тоже бывало установишь мод-блоклаунчер заглох
  3. indermen от 29 сентября 2014 20:47
    у моды вылетают ставль включит захожу бац вылет что с модом обсидиновый голем
  4. mincraft от 12 августа 2014 11:20
    у меня не один мод не устанавливается
  5. Что за ненужный скрипт ? С какой целью его создали если есть TooManyItems
  6. Тимур
    Тимур от 20 мая 2014 13:32
    Скрипт hamsterrific не устанавливается пишет не удалось импортировать патч.
  7. root от 20 марта 2014 11:15
    Цитата: _vladmix_

    Ответить Жалоба Изменить Удалить
    Выбранные комментарии:   


    пробуй, смотри переустанови майн, смотри видео урок как правильно установить скрипты, пробуй к слову, всё выйдет!
    --------------------
    админ всех админов
  8. _vladmix_
    _vladmix_ от 20 марта 2014 11:07
    Я всё сделал:скачал блок лаунсер про,
    Скачал мод .js, скоипт поставил в ту папку, все включены,а изменений никаких.
    Помогите что делать.Может все миры удалить или перезагрузить?
Добавить комментарий

Оставить комментарий

    • bowtiesmilelaughingblushsmileyrelaxedsmirk
      heart_eyeskissing_heartkissing_closed_eyesflushedrelievedsatisfiedgrin
      winkstuck_out_tongue_winking_eyestuck_out_tongue_closed_eyesgrinningkissingstuck_out_tonguesleeping
      worriedfrowninganguishedopen_mouthgrimacingconfusedhushed
      expressionlessunamusedsweat_smilesweatdisappointed_relievedwearypensive
      disappointedconfoundedfearfulcold_sweatperseverecrysob
      joyastonishedscreamtired_faceangryragetriumph
      sleepyyummasksunglassesdizzy_faceimpsmiling_imp
      neutral_faceno_mouthinnocent
Кликните на изображение чтобы обновить код, если он неразборчив